WordPressのバージョンアップによるTCDテンプレートのエラー回復方法

2018年12月6日に、WordpressのバージョンがWordPress 5.0(コードネーム:Bebo)がリリースされました。このバージョンアップにともない、TCDテンプレートを使用している場合に、固定ページ作成時に更新内容が反映されなかったり、スマホへの表示ができなくなる不具合が発生します。

対応策は、Wordpressのバージョンを4.9.8まで戻すことで、動作が改善されます。

こちらをクリックすると、テンプレート提供元のサイトからWordPressバージョン変更の手順が解説されていますので、確認して設定しましょう。

マウスコンピューター/G-Tune

関連記事一覧

  1. この記事へのコメントはありません。

コメントするためには、 ログイン してください。